Help please: UUA Services plugin won't update
Jennifer Greene By Jennifer Greene

New user here  Alas, I seem to be stuck at the plugin installation step... 

The UUA Services Plugin status keeps saying "Installed But Not Activated, Requires Update."

After I attempt to update, I keep seeing the same "Requires Update" message, and the following listed in the Version column:

Installed Version  1.0.3. 

Minimum required version  1.1.0.

Available version  1.1.0.

 

Is it possible that the wrong plugin version is being downloaded from https://kernl.us/?

Thanks for any help...

(I don't know if this is relevant, but I checked, and I'm running Wordpress 5.0.3.)

Comments (2) (Open)

Jennifer Greene
Jennifer Greene 11 months 2 weeks ago

I did what JSayer did (as described here)—updated the plugin first, then installed the theme—and that seemed to work.

margy
margy 11 months 1 week ago

Great! If anyone needs the UUA Services plugin, message me and I will email you a link.

For more information contact web@uua.org.

Like, Share, Print, or Bookmark